公告详情返回
快钱支付用户提醒
发布时间:2014-10-20

尊敬的用户:

                您好

致快钱支付用户:知名加密协议SSLv3于2014年10月14日曝出名为【POODLE】的高危漏洞(漏洞编号CVE-2014-3566)可导致网络中传输的数据被黑客监听,使用户的敏感信息、网络账号和银行账户、支付账户被盗。为保障大家的帐号安全和交易信息安全,快钱公司将关闭快钱支付系统对SSLv3协议的支持。目前快钱系统服务器已经支持TLS1.0协议,快钱温馨提示:可能需要客户端做一定的调整,比如说升级本地系统浏览器版本等。备注:SSLv3漏洞来自于本身算法的缺陷,不是实现问题,该漏洞无法修复,只能将SSLv3当做不安全协议禁用,强制使用TLS。温馨提示:SSLv3是一款较为古老的加密传输协议,至今已有15年历史,多数网站都兼容SSLv3,因此本次漏洞的影响范围极大。在此,建议广大网民及网站运维人员,应做好以下防范工作:1. 关闭SSLv3。Windows用户可在IE的“Internet选项->高级”中将“使用SSL 3.0”取消勾选,或通过组策略关闭;网站运维人员可禁用Apache、Nginx等服务器的SSLv3支持。2. 不使用公共场所的免费WiFi,为家中的路由器做好安全防护工作。


如您仍需要帮助,请点击NPCgo客服中心进行提问,我们的客服将即时为您答疑。

NPCgo首页



                                                                   真诚感谢您对我们工作一如既往的支持!

                                                                                                                                                         NPCgo虚拟物品安全提供商

                                                                                                                                                                           

                                                                                                                                                                   2014  10月20日